Back to overview
Downtime
Portal SFTP is down
Jan 06 at 02:12pm EST
Affected services
Portal SFTP
Resolved
Jan 06 at 02:20pm EST
Portal SFTP recovered.
Affected services
Created
Jan 06 at 02:12pm EST
SFTP Authentication Interruption
• Issue window: 2:12 PM to 2:19 PM EST.
• Impact: SFTP server authentication was unavailable during this period.
• Current status: Service restored and operating normally.
• Next steps: We have opened a ticket with our cloud provider to determine the root cause and prevent recurrence.
Affected services